Installing node-sass


#1

ive been trying everything i can to install node-sass but each time i attempt i get an error. is it possible to use node-sass as a module for atom-shell 0.21.1? i tried using apm and got an error that says this module did not self register?? any help appreciated.

apm 0.134.0
npm 2.3.0
node 0.10.35
python 2.7.8
git 1.9.5.msysgit.0
visual studio 2013


#2

Do you want to compile scss from inside of your electron app?