Installation on OpenSUSE (v0.202.0)


#1

The RPM package for v0.202.0 is not installable on OpenSUSE. The message I get is
redhat-lsb-core is needed by atom-0.202.0-0.1.fc21.x86_64
There is no such problem with previous releases.


#2

It sounds like this is the same as:

Which is related to:

It looks like @mnquintana is on top of it.


#3

And now @mnquintana has submitted this:


#4

@Bear Could you try installing lsb with your package manager and let me know what the results are? Thanks!


#5

This should be fixed in the next version of Atom (0.203.0)


#6

Yes, (0.203.0) installs on OpenSUSE.Thx