Install Package Atom Git-. It show error


#1

Hello all there. I’m having problem when I am installing this package


#2

I was successfully able to install git-blame, so I can’t replicate the issue. Could you upload the package.json file (the file itself, not just its contents)? That error seems to say that something is corrupted with your .apm cache data and you should be able to fix it by deleting .apm