Inspector opened when using TAB


#1

Don’t know if i’m the only one, but when I open a file and add an indent by using TAB key, it opens the Inspector.

I have made a quick/small quickcast, http://quick.as/e6kJIRr8


#2

I and a couple of others experienced this issue upon installing and using Emmet. Not sure if you’re using that but, if you are that might just be it.


#3

Yes, got Emmet installed. When disabled the issue has been resolved.


#4

Found a workaround, https://github.com/atom/emmet/issues/28#issuecomment-36235054