Indicating Atom version for package

How can we go about indicating the Atom versions that a package is compatible with?

See the engines property of the package.json, like in this example.

Thanks @Aerijo! Do you think it would be worth updating the documentation to indicate this more directly?