Indent with tabs instead of spaces on new files?


#1

Dear All,

Where can I set to use tabs instead of spaces on new files?
somehow I was unable to force atom to use tabs.

Any idea is much appreciated.


#2

This is controlled by the “Soft Tabs” setting. Disable Soft Tabs to use tabs instead of spaces … though Atom will try to detect and just do the right thing. I also have made a package for converting tabs to spaces and vice versa.


#3

Thanks a lot! working …