I'm using an international keyboard and keys that use AltGr or Ctrl+Alt aren't working


#1

Update: As of Atom v1.12, a fix is available for this. See the blog post “The Wonderful World of Keyboards” for more information.

For versions of Atom prior to v1.12, please read on …


You’re most likely running into this issue:

Some people have reported having good results with the keyboard-localization package. See the comments in the Issue above for more information.


Spanish (latin) Keyboard, can't type \ or @ in Windows
Polish letter ś
I have an international Keyboard . What now
Key disabled?
Keybinds don't properly work
Shift-\ is not working on Atom
French accent
Atomic-emacs on Mac : could not write a '\\'
How do I disable default keymaps?
ALTGR + - keys creating space on right side
I can t type character >
Backslash not working
Keyboard "equal" doesn't work
Problem with keyboard
Atom brackets error
Keybindings: cannot assign "ctrl-alt-;" (semicolon)
Atom Code Smaller Screen Error
Can't write | symbol in Atom
Can't type @ anymore
Unable To Create a backslash!?
Custom keymap on Windows - discord with polish charset
Broken CMD+` window switching?
Altgr-q shortcut
Colon is not working when coding
What happened to my Atom?
Can't add shortcut with space-bar inside to keymap.cson
Alt-G and french key binding
Can't use @-sign
Disabling html brackets
Disabling html brackets
Atom Keybinding
'Ctrl + S', shortcut key opens 'find' option
I not able to use caractere "/" in atom of windows my layout keyboard is abnt2
Problem with package installation