Ignored names still show in tree view


#21

I want to hide files like .DS_store and such but i dont want to hide certain files like if I have .gitignore and inside it ignores a file with api key in it. How do i let it view in the text editor?


#22

My project was using SVN. I added .gitignore assuming atom would understand it. I finally realized that you have to have an initialized git repo for Atom to understand the .gitignore, so I initialized a git repo, and ignored the .git folder from subversion. It works like a charm now.


#23

Hurrah! I have got it. I would like to share it. I am sure it will help you.
Just go to Settings just by pressing Ctrl + , click on core TAB, and then ignored Names text box paste the below code

, *.class

Now once more in Settings click on Packages TAB and search tree-view package,if there so click on the tree-view package Settings and checked the Hide Ignored Names checkbox.