Ignored name is still doesn't work?


#1

Hello guys,I am new user.
I want to ignore the pyc file,but it is doesn’t work.
My config just like this images.
Is there anything config I am missing?
Atom version is 1.0.2.
Thanks this awesome editor.


#2

You just need to enable Hide Ignored Names in Packages > tree-view.


#3

My tree-view config like this.Is it ok?


#4

Try it with *.pyc instead of just the extension.


#5

thanks :sunglasses:,it is working now.


#6

Closing this since it is resolved.


#7