I can't upgrade from 0.94 to 0.95


#1

I have this error when I try to restart atom to upgrade it.

screenshot


Autoupdate for v0.95.0 is broken
#2

Duplicates uncaughtException: ReferenceError: AutoUpdater is not defined

Note that this bug was fixed in v0.95 (not that it help here…)


#3

Thanks, I will reinstall atom.


#4

Closing as duplicate …


#5