How to tell atom-python-run to use platformio-ide-terminal terminal?


#1

It works for me in Windows version, but not in a linux version on chromebook. In the linux version I tried putting different things in the I tried leaving “terminal” setting for python-run: blank, and tried typing in "platformio-ide-terminal. What might I do?

Thanks


#2

I don’t see anything in the documentation about setting up atom-python-run to use terminals created by other packages.