How to specify/force which version of Electron is used when running?


#1

I’m currently having some strange issues - some of my CSS code is behaving oddly, and the only difference that I can currently see is the version. On 1.2.6 it’s fine, on 1.4.1, it doesn’t work properly. My issue is I’ve created a new project based on the github Electron quickstart to try it out, but how can I force my main project to actually use a different (ie. 1.2.6 rather than 1.4.1) version of Electron? Changing the value of the version in the package.json doesn’t do it, as far as I can tell. One electron app runs on 1.2.6, another on 1.4.1, and I don’t know how to change it.