How to solve this issue?


#1


If i click ctrl+shift+m then my html snippets goes to this way :frowning:


#2


Keybindling is ok but its not working.


#3

Is there anything else bound to ctrl-shift-M?


#4

Actually i don’t understand what are you saying.


#5

Search the keybindings for ctrl-shift-M.


#6

Its indicating Markdown Preview that’s my reply.


#7

Walk me through the problem. How are markdown-preview and your HTML snippets connected to each other?


#8

When i input ctrl-shift-m for viewing markdown preview then HTML snippets goes to this style :frowning:


#9


That is the main problem! 2 commands there but working only merge lines. How to edit?


#10

Edited emmet.cson but still showing 2 commands in Keybinding.!


#11

ctrl-. (control and dot) will show which commands are executed as you press the shortcut. You can comment out the line code you marked with # and see if this helps you.

More… consider binding the function to another key.


#12

“#” Its solved now :slight_smile: Next question how to solve merged code?


#13

Hello. I am not sure what you did. Maybe show a picture?

Also… you need to restart Atom for the changes to function. Press ctrl-shift-f5 (Windows) or close-and-reopen Atom.

Is this emmit a user installed package? How about just deactivating this from the setting ctrl-,. Alternatively edit the emmit package to use another keybinding. Do remember - you need to restart Atom to make it work.

Alternative to all this… make another keybinding for what you want to use. Do you know how to do that?


#14

Your 1st way(#) works good. But plz tell me 2nd way and however can i solve current merge code with proper wrapping??


#15

To make the markdown preview available on another key combination:

Helpful?


#16

Not only helpful its super helpful :slight_smile:
Now how to resolve this code settings?


#17

Glad it was helpful. :smile:

To your actual problem… please spell it out - be specific to a guy who knows almost nothing of HTLM… what is your issue? Do you want to preview the code? …or?


#18

Yes preview.


#19

Hi.

Did you try searching the packages for such functionality?
Go to the Settings > Install and search for “preview html” or something like that.

Atom does not come pre-installed with such function. Markdown is not pure html either.

script package may also be of help.

-dP

Late addition: Perhaps…


#20

I need to go this shape. When i’m coding here its fine.
images