How to set 'strict-ssl = false'?


#1

I am behind a firewall at work and get this error when I try to view packages ‘UNABLE_TO_VERIFY_LEAF_SIGNATURE’. Same issue exists when I try to use NPM, but I was able to run npm config set strict-ssl false on the command line to fix it.

Anyone know a way to do the same for Atom?


#2

Want to open up an issue on atom/apm and we can figure out a workaround for this?


#3

Done, thanks!