How to save my documents in utf 8


#1

Good afternoon.
I have noticed that my documents are not being saved in utf-8 format with which I’m having problems viewing some words in Spanish.
I have looked at various web and in theory should save them in this format. But it does not.

As I can change its settings?


#2

Duplicate of:

Atom only saves in UTF-8 encoding. See the other topic for details as to why other applications may be assuming that it is not.

Closing this topic in favor of the original.


#3