How to remove right margin in code editor with soft wrap on?

So I have latex in one pane and a pdf open in another.

How do I remove the big gap that is on the right of the latex editor pane? I basically want soft wrap on, but for the text to go all the way to the right. I have tried soft wrap around preferred line length and all kinds of settings, but the right margin is still there.

Thanks in advance.

1 Like

I have this same issue. The right margin is extremely pronounced on Linux (Gnome Desktop).