How to prevent Adobe Reader from automatically opening PDF files created by Atom (LaTex)


#1

Hello community,

I have to admit: I’m new to Atom and try to get used to the wealth of features it has, so I hope my question isn’t that “nooby”.

I try to create LaTex documents with the latex-package and view them in splitscreen with the pdf viewer. So far so good: I got everything to work properly but everytime I build the PDF it automatically opens with Adobe Acrobat (in a new window… very annoying!), which is the standard-program on my system (and I would like to keep it as such at least outside of Atom).

Is it possible to prevent Adobe Acrobat Reader from opening PDFs created by Atom/latex but instead let pdf-viewer (which is technically the desired programm according to the latex-package) open them?

My System is Windows 10 btw.

Thanks in advance


#2

If you are referring to the latex package then the opener can be configured by going to the settings page for that package and changing the Opener setting to pdf-view. You can also specify which direction to split the view with the Pdf View Split Direction setting.


#3

Thanks for the resopnse!

I already use those settings, but it won’t work either:


#4

(and the second pic in another reply, because I am a new member…)


#5

Is the pdf-view plugin installed?


#6

Agree, you should install pdf-view in order to not to open them in the app on your desktop to open PDF files by default. As an alternative, you might use online readers like this tool to edit pdf or SumatraPDF as well. But all of them are paid, if you consider that