How to point atom to python 3 executable when using idle-python 1.7.2

Got the above error when I update the python executable in the setting part of idle-python 1.7.2 package. Any ideas?