How to Paste Content from Microsoft Excel without "" //solved


#1

I want to paste content from Microsoft Excel, but every cell’s content is flanked by “”.
Does anyone have any suggestion how to disable this?

Thanks a lot in advance!

Edit: Seems indeed to be an Excel thing. Copying to Word first is a working solution.
Unfortunately, I didn’t find the option to delete my post.