How to make use of the native Atom compilers


#1

Since both CoffeeScript and LESS can be used in Atom code, I’m assuming Atom has a compiler for both of them. Was wondering if it was possible to make use of them from a package!

Or should I just require their node modules?

EDIT: I’m pretty sure just requiring the node modules is the best solution, but let me know if there is a better one.


#2

Just requiring the Node modules is the right way to do it :grinning: