How to ignore .DS-Store in project


#1

Is there any way to stop these files appearing in the project bar? In preferences there is ‘ignore names’ but that seems to be for something else because .DS-Store was already in there but it shows up in my project bar still.


#2

You may find something if searching tree-view.
Have you configured anything for … yet?

More detail also on… ( also where to find ignore names )

You may also find the following helpful later on:


#3

Not sure what you’re looking at there? I’m looking in Core settings and Editor settings and can’t see what you’re seeing there.


#4

Sorry about that.
The picture that I have added is from Settings -> Packages (core packages) -> Tree-View.
It is this package that dictates the behaviour of the file tree seen on the left.

The first link - last two posts - has more detailed pictures than I posted.


#5

Oh right that’s…quite weird. Anyway thanks.


#6

Most of Atom’s functionality is compartmentalized in packages and so you have to go to the packages if you want to change the settings.