How to enable webxr?

On chrome i have webxr working really well, i’d really like it to work the same with electron, but the button to enter VR doesnt show from electron.

So i suppose there is some flag to use, and if so, how to do it exactly, what is the correct syntax cause searching i never find out.