How to enable webxr

I try to migrate my webxr project into electron, but failed on enable webxr flag.
In Chrome 80, I can enable webxr by set webxr flag to enabled, and set xr-sandbox flag to disabled.
In electron 9.0.0-beta.9, I try to set these flag by webPreferences in BrowserWindow:

const mainWindow = new BrowserWindow({
  width: 800,
  height: 600,
  webPreferences: {
    preload: path.join(__dirname, 'preload.js'),
    plugins :true,
    enableBlinkFeatures: 'WebXR',
    disableBlinkFeatures:'XRSandbox'
  }
});

But it didn’t work. Then I try to set by app.commandLine.appendSwitch:

app.commandLine.appendSwitch('enable-webxr');
app.commandLine.appendSwitch('disable-xr-sandbox');

It didn’t work.

But I am sure the webxr is supported by Chromium 80.

Any help appreciated.
Thanks.

I try to make it work in Chromium (not Chrome), and I find out the webxr-runtime must be OpenXR in order to make immersive-vr works on HTC Vive.

The Chromium version is 83.0.4093.0.

So my question is how to switch the webxr-runtime to openxr in Electron?