How to disable the horizontal scroll?


#1

Hi there,

I have found a post talking about suppressing the horizontal scroll in Atom: https://github.com/adrianonantua/perfect-scrollbar/commit/38a19c6aa11f147d87c1be05e3e57b03722def2c

But I tried adding the snippet to the config file and nothing changed. Where and What should I add to Atom to make the horizontal scroll not showup and force the text to wrap?

Thanks


#2

You would turn on “soft wrap” which you can do by either setting the configuration in the settings view:

Or you can select Editor: Toggle Soft Wrap from the Command Palette:

Among other ways …


#3

Thanks, it works fine now, great! :slight_smile:


#4

This discussion can now be closed, is I can do this, how do I do it?


#5

You can’t … but I can :grinning: Closing by request.


#6