How to disable scroll when press spacebar


#1

Hello,

I just try Atom beta today, and everytime I press spacebar in setting inputs (ie search package, enter font face…), the page scroll down just like in the browsers. It’s kind of annoying since I try to change settings and install packages a lot. Is there anyway to disable it?

Thanks.


#2

This is a known issue. One user has provided a fix that can be put in your init.coffee.

Additionally, please look for similar threads before you start a new one. There was a thread posted just today about this same thing.


#3

Oh thanks a lot. My bad, couldn’t find it before.