How to disable save confirmation?


#1

Hello, I use a plugin called “ex-mode” with vim-mode-plus, in order to be able to use “:q” and “:w” and so forth. Sadly, when using “:q!”, atom asks for save confirmation.

How do I disable exit confirmation?


#2

I’m not very familiar with vim keybindings and I can’t translate them into actions. When you type :q!, what are you instructing Atom to do?