How to adjust the file manager used by Atom when selecting "Show in File Manager"


#1

Hi,

I have noticed that whenever I right-click on a file or folder in the file treeview panel and then left-click on the “Show in File Manager” option the containing folder is opened in PCManFM, even though I have set my default file manager to Nautilus (or GNOME Files) using the command:

xdg-mime default nautilus.desktop inode/directory

Is there a way to set the file manager used by Atom’s treeview package? If relevant I am using the Linux distribution, Manjaro Linux.

Thanks for your time,
Brenton


#2

There isn’t a setting for this. If this is a feature you want, you should probably open an Issue on the tree-view package.