How ignore files with .pyc/pyo Python


#1

I try put *.pyc, .pyc in Ignored Names but don’t work


#2

#3


#4

This don’t work brow


#5

#6

There’s no such setting options in 0.189.0, cant believe this is not a built-in feature.

And yes, I did search on google, on this discussion site, cant figure out which is newest answer since there’s no year on the time line.


#7

It’s a little harder to find now, but it is there:

Open the Settings View and then click Packages in the left-hand bar:

Search for tree-view and then click the Settings button:

The settings are there:

When searching on this site, there is a year if the result is not from this year. If there is no year, then it is from this year: