How do I stop Atom from displaying a touchscreen insertion point when run in a VM under a host that is not touch-enabled?


#1

I have for the past few weeks if not months had isssues with this blue icon that shows up anytime I click any text in atom.

I do not have any touch enabled devices in my PC, and I do not see any touch enabled devices in arch. I tried starting atom with the --touch-events=disabled argument but the tooltip still appears. Vmware also from what I see does not have any touch functionality enabled.

Title provided by condimentorice here.


#2

Since new users can’t put more than two comments in a post, I had to split up the links.

I already posted on reddit and StackOverflow but had no luck.


#3

Unfortunately you can’t do anything about it right now, but this is a known issue. It should be fixed when Atom updates to the latest version of Electron.


#4

Seems we are getting closer and closer to the update! Thanks for the answer by the way.