How do I stop Atom from creating temporary backup files?


#1

It’s causing some issues when I save and I think it’s related to this feature. Also the backup files clutter my work folder. I’d like to know how to disable it.


#2

In settings there’s a “Back Up Before Saving” option


#3

Awesome thanks. It was getting so annoying.