How do I report broken packages listed in apm?

I am trying to install the Package “block-select”. It introduces one of my favourite features of sublime/notepad++, but the relevant GitHub link is not there

Atom.io has a page: https://atom.io/packages/block-select
but all the links to GitHub just give 404, it is not installable and it does not seem to exist.

How or where do I report it, so it is either correctly linked or removed from the package list?

1 Like

I am having the same problem with block-select package – it won’t install because the repository is missing.

Also can Atom please include block-select as a default capability instead of relying on unreliable packages?