How do I hide the left files pane?


#1

I tried to focus on it and View Menu -> Close Pane but its still there. I had it hidden before.


#2

You can toggle the Tree View with the “Tree View: Toggle” command, Cmd+\ on OS X or Ctrl+\ on other platforms.


#3

Thank you, you would think that would be in the Panels menu.


#4

Another one is, which works on a German keyboard: Ctrl+K, Ctrl+B


#5

And for my swedish mac: Cmd+K, Cmd+B


#6

It works for me just like in sublime CTRL+K+B for toggle (Ubuntu)


#7

Works on my mac :slight_smile:


#8

On latin american keyboard also works


#9

You can find the TreeView-menu under Packages > Tree View in the top level menu.


#10

Apparently installing Nuclide disables Tree View. Maybe. Somehow it got disabled after I installed Nuclide. You have to re-enable it to get the files pane back.


#11

Thank God.