How do I disable the right alt - o shortcut?


#1

I’m using a an US English keyboard. I’m also danish and often need to write the danish characters one which, ø, is located on right alt - o. This shortcut, in Atom is bound to “Open folder”. This is a bit strange as the menu states that the shortcut for “Open folder” is ctrl - shift - o.
Both shortcuts have the same result: An open dialog shows up, requesting that I choose the folder I would like to open.

Is there anyway I can disable just the right alt - o shortcut?

(I can write capital Ø, shift - right alt - o, without problems in Atom)

Regads, Nis.


#2

This is a known issue:

There are also already a bunch of topics open on this, just search for “right alt” or “AltGr”. So closing this one as duplicate.


#3