How do I disable the Key Binding Resolver panel?


#1

Is there a setting, or cson entry somewhere?

Recently I keep toggling this on, yet Cntrl+. will not turn it off. I need to exit and restart Atom.


#2

Click on the panel to bring it into focus, then press Esc.


#3

Thank you.

However, I know how to get rid of it right now–I want to indefinitely disable it from being toggled on at all.


#4

The ‘ctrl-.’ key binding is just like any other in Atom. Redefine it in your keymaps file. See http://flight-manual.atom.io/using-atom/sections/basic-customization/#customizing-keybindings.


#5

thank you …