How do disable linter for python files?

I have the linter package by steelbrain installed in atom. I want to stop it from linting python files. In the settings for the package, there’s an option ‘Ignore files matching this Glob’. The default value is **/*.min.{js,css}, I’ve changed it to **/*.min.{js,css}, *.py but that isn’t stopping the linter. The only way to stop it from linting is to disable to package but I need the package for javascript.

What am I doing wrong here?

Thanks!