How can I update [some package that is built-in to Atom]?


The packages that are built-in to Atom are designed to be in lockstep with Atom. So it is not recommended to attempt changing the version of a package that ships with Atom. If you want something newer than the Stable release, you can download the Beta release at If you want something newer still, you can follow the build instructions linked from the Atom README.

:rotating_light: :construction: Warning: The Beta channel is intended for developers and early adopters. Building from source is only intended for developers. Use with caution. :construction: :rotating_light: