How can I disable inserted quotes and brackets?


#1

The bracket-matcher package page says “Matching brackets and quotes are sensibly inserted for you. If you dislike this functionality, you can disable it from the Bracket Matcher section of the Settings view (cmd-,).”

But I can’t find this setting anywhere. I can’t even find any “Bracket Matcher section.” And there are no settings in bracket-matcher itself.

BTW, the page for the package says “No README.” where the readme is supposed to be. So maybe the page is screwed up in general?

Atom 1.7.2
Ubuntu 12.04


#2

Never mind. I fixed the bracket-matcher settings by renaming my .atom folder and creating a new one. Now I have to figure out how to restore my settings without breaking it again.