How can I disable DirectWrite


#1

Hello, I recently got Atom, but the text rendering is too horrible. How can I disable DirectWrite?


#2

Opened an issue: https://github.com/atom/atom/issues/8089


#3

It would be helpful if you could add a bit more detail to your issue. Screenshots, descriptions of what the problem actually is, etc…

How do you know it’s a problem with DirectWrite? What does “too horrible” mean exactly? What OS are you running?
What are the steps to reproduce the problem?


#4

I use MacType, which is a font rasteriser for Windows. MacType doesn’t work with DirectWrite, so I was looking for a way to disable it