High usage CPU and Memory


#1

I run it in Fedora 21 but the usage of CPU is too high


#2

Can you check whether the existing issue on the repo is what you’re seeing:


#3

Sorry … couldn’t resist :laughing:


#4

I’ve got something similar after update to 191.


#5

The problem solved in other discussion is near Lint, but I don’t use lint.


#6

Looks like your coffee-cash module is quite… expensive. chuckle chuckle :smirk:


#7

192 solve the problem :blush:


#8

Ok, thank’s I’ll try to update


#9

I installed the 0.192, but the problem is quite solved for the memory… but not for the CPU Usage
The CPU range rate is always at value of 15/20% of usage.


#10

Probably you have some animanitions? When I used animations, I had pretty same cpu usage, so you can try to turn them off.


#11

This might apply here. I too am running fedora 21, but this appears to be affecting others as well.


#12

I have huge CPU issues when I open Atom at my home folder to edit dotfiles.

And that’s not even the highest it gets…


#13

Remember kids,

Do Not Try Atom At Home.


#14

But what do I do? Must I not edit .bashrc?


#15

Can you reproduce this behavior when you completely exit all your instances of Atom and start it again using atom --safe?


#16

This had me laughing for way too long :smiley:


#17

Same (sometimes higher) percentage used when running --safe


#18

those Puny .bashrc files are for less and sed and awk

:stuck_out_tongue:


#19

You probably want to add as much information as you can onto this Issue here and subscribe for updates:


#20

The problem with the new releases is solved.
The CPU usage is normal.

Thank’s all for the help