Having an issue with the Command Palette on built Atom?


#1

If you build Atom from source and you’re having an issue with the Command Palette, there was a breaking change accidentally released in v0.28.0 of the Command Palette package. Just update Atom to the latest master (any time after 28eb03e) and do a clean build to fix it.

Released/downloaded versions of Atom do not run into this issue.

See the Issue for details:

Instructions on how to perform a clean build against the latest master:

  1. Sync to the latest master

    $ git fetch
    $ git checkout master
    
  2. Run a clean build

    $ script/clean
    $ script/build
    

Cannot build due to encoding-selector module
#2

#3

#4

#5

Unpinned now that v0.153.0 is out.