Globally Disable Audio Beep


#1

It doesn’t seem like the “audio beep” checkbox works, because the audio beep keeps beeping in several contexts. For example ctrl-command-downarrow (move line down) and ctrl-/ (undo) when using the atomic-emacs package. Is there a way to globally disable the beep?


#2

It works?

'core':
  'audioBeep': false

#3

I moved 2 posts to a new topic: Sound from pressing Ctrl-Cmd-Down


#4

No, it doesn’t. I have the same issue, when using CMD+Ctrl+downarrow to move a line down… the audio beeps continue regardless of the setting. I’ve restarted and re-verified that the audio beep was “disabled” in the settings, but it’s still beeping.


#5

There is an open Issue for this here:

You may want to subscribe to it for updates.