.gitignored files are hidden from tree view regardless of setting


#1

I don’t have it set to hide ignored vcs files, or any files for that matter, in the tree view settings, but the ignored files do not show up in tree view. Is there another setting that I am not aware of?


#3

I think this is a bug in the latest release and there is no visual tick.
What fixed it for me in config.cson was this,

'tree-view':
  'hideVcsIgnoredFiles': false


#4

It’s not a bug … the setting is in the Tree View section as indicated by the name of the section in your config example:

Closing as duplicate of this more detailed topic:


.gitignored files hidden regardless of hideVcsIgnoredFiles and hideIgnoredNames
Where did my bower_components folder go?
#5