Getting wrong value from atom for `process.versions.modules`

I’m not an atom developer, but i am getting

For more information on which environments are supported please see:
https://github.com/sass/node-sass/releases/tag/v4.13.0

node-sass when using prettier-atom, turns out they are using process.versions.modules internally to determine what runtime I’m using. Node’s response to process.versions.modules should be 64 but in atom i’m getting 69. why? any idea?