Getting Start in Atom Flight Manual from 1.0.4 is strange


#1

As a beginner, I try to read the document. But I find some thing quite strange.
https://atom.io/docs/v1.0.11/upgrading-to-1-0-apis-upgrading-your-package
Why is upgrading-your-packag in Chapter, it should be in Chapter 5. See https://atom.io/docs/v1.0.11/


#2

There is an open Issue on this here: