Getting 503 error when I try to install my own package


#1

When I attempt to install my own package, I get the following error:

Unable to download https://www.atom.io/api/packages/language-mako/versions/0.2.0/tarball: 503


#2

GitHub is experiencing some issues right now:
https://status.github.com/messages


#3

Note to self: Next time, check status.github.com first.

Thanks, @thomasjo!