Folder named with 'dist' is not shown in project tree view


#1

in my project folder, I have a folder named with ‘dist’, it is not shown in project tree view.
I tried to remove .gitignore, and turn off ‘Exclude VCS ignored Paths’, the folder is still not shown.
I can directly drag the file into atom for editing, but I can’t ‘Reveal in Tree View’ to right position in tree view.

what should I do to display the folder in my project tree view?


#2

Did you disable the Exclude VCS ignored Paths setting from Settings > Packages > tree-view or from Settings > Core?


#3

oh, thanks.
I disabled ‘Settings > Core’ but it doesn’t work. If I disabled ‘Settings > Packages > tree-view’ as you suggested here, it works.

the core setting doesn’t affect the package setting. it should be the reason.