[fixed]Strange block highlighting


#1

i just installed Atom and i cant find any option in menu to remove this strange highlighting of 12-strings block in any file.


maybe its a silly question, but I checked all the settings twice, googled “atom block highlighting disable” but no luck.
(Arch linux, installed using pacman and official repos)


#2

What’s strange about it? I don’t know XML well, but nothing looks broken.


#3

I don’t know exactly why this happens, and have never experienced it because I don’t use the hardware it’s associated with, but if you follow this FAQ entry and the related links, you will probably be able to find out why it’s happening to you.


#4

Oh. The background. The cause is weird, and electron related, but Settings ➔ Core ➔ Color Profile (use sRGB color profile) should fix it


#5

ok, that was a solution. thanks!
btw. my hardware is i7-6700hq, nvidia gtx 960m and intel hd530 w/ bumblebee launched(nvidia optimus (2 gpu))system.
(lenovo y700 laptop)