Fetching outdated packages and themes failed


#1

I am getting this error this morning:

Fetching outdated packages and themes failed.

Fetching outdated packages and themes failed.Hide output…
Request for package information failed: <!DOCTYPE html>
    <html>
    <head>
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <style type="text/css">
        html, body, iframe { margin: 0; padding: 0; height: 100%; }
        iframe { display: block; width: 100%; border: none; }
      </style>
    <title>Application Error</title>
    </head>
    <body>
      <iframe src="//s3.amazonaws.com/heroku_pages/error.html">
        <p>Application Error</p>
      </iframe>
    </body>
    </html>

Anyone else? Any ideas?


#2

Worked just fine for me. Are you behind a proxy? It could just be a transient error.


#3

Yep, transient error. Working fine now.


#4

Awesome :grinning: I’m going to close this topic as resolved then. Thanks for getting back to us!


#5