"Fetching featured packages and themes failed."


#1

Hi, I haven’t been able to search packages or see featured ones since I installed Atom - all I’ve been getting is the following message, which unfortunately doesn’t mean much to a newbie like me :confused:

/Applications/Atom.app/Contents/Resources/app/apm/node_modules/atom-package-manager/bin/apm:5
initialCwd=`pwd -P`
           ^

SyntaxError: Unexpected token ILLEGAL
    at exports.runInThisContext (vm.js:69:16)
    at Module._compile (module.js:438:25)
    at Object.Module._extensions..js (module.js:473:10)
    at Module.load (module.js:355:32)
    at Function.Module._load (module.js:311:12)
    at Function.Module.runMain (module.js:496:10)
    at startup (node.js:129:16)
    at node.js:1037:3

Could it be possible I need to update something through the command line?

Thanks in advance for any help,
B.


#2

Dupe …


#3