Failed to load packages after updating Atom


#1

Hey guys, I’ve been using Atom for about a week, and until today I’ve been using the version 1.0.11 without a problem aside from the random freezes, but that’s another issue. Anyway today I updated to the new version 1.0.14 and all of a sudden I got some red rectangles with lots of packages errors, like mini-map, atom-linter, and others.
I didnt see anybody complaining yet, is it just me?

An example: